Print Preview non functional

RESOLVED DUPLICATE of bug 331383

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 331383
11 years ago
11 years ago

People

(Reporter: Fred Schamberger, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070105 Minefield/3.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070105 Minefield/3.0a2pre

When viewing the print preview of a page, the outline of the page seems to be in landscape format and even at 100% the text and objects are far smaller than they should be on the rendered page.

Reproducible: Always

Steps to Reproduce:
Select Print Preview for any page.
Actual Results:  
Page displayed in landscape format, text and objects smaller than they should be.

Expected Results:  
Page should be displayed how it is actually going to print.

This issue has been around for quite a few nightly builds now. This should be classified as a near-critical issue, because it has not received the attention by developers that it should be.
(Reporter)

Comment 1

11 years ago
This is in the Minefield / 3.0a2pre and pretty much all 3.0 pre's
Version: unspecified → Trunk

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331383
You need to log in before you can comment on or make changes to this bug.