Links selected from an e-mail, open in a new browser window

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Edward, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20061231 SeaMonkey/1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20061231 SeaMonkey/1.1

When a link in an e-mail is clicked, by default, the page will open in an entirely new browser window.  This occurs with both the Linux and Windows releases of both the 12/23/06 and 12/31/06 1.1 candidates.  

Previous versions (1.0.x) opened a link in the same browser window.

Reproducible: Always

Steps to Reproduce:
1.Open e-mail.
2.Click a link.
3.New page opens in new browser window.
Actual Results:  
New page opens in new browser window by default.

Expected Results:  
New page should have opened in current browser window.
(Reporter)

Comment 1

11 years ago
Closing ticket, new feature - not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.