BellSouth Video Player display is compressed in upper 1/3 of display area.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Ray Christian, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Using the BellSouth home page "home.bellsouth.net", under "Video Center", choose a video and it will be displayed using "BellSouth Video Player". When the video is displayed it is compressed in the upper 1/3 of the display area.

Reproducible: Always

Steps to Reproduce:
1.Bring up the BellSouth home page "home.bellsouth.net".
2.Choose a video under "Video Center", and click on it.
3.Observe the display.
Actual Results:  
The video is compressed in the upper 1/3 of the display area.

Expected Results:  
The video should fill the entire display area.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Version: unspecified → 2.0 Branch
reopen - not fixed because no fix is included in this bug or has a reference.

Reporter: You marked your report as "fixed", does this mean your problem is resolved ?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 2

11 years ago
No, the problem still exist.

Comment 3

10 years ago
i suspect that this could be fixed by upgrading to the latest wmp plugin
http://kb.mozillazine.org/Windows_Media_Player#Installing_the_new_plugin
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.