Duplicate emails in imap sent folder

RESOLVED DUPLICATE of bug 347512

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 347512
11 years ago
9 years ago

People

(Reporter: Jake Williams, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; IEMB3; IEMB3)
Build Identifier: 1.5.0.9

When I open the sent file my recently send emails duplicate themselves. One shows as read and the other is in bold as if unred. These are exact duplicates.
The problem started around Jan. 1.

Reproducible: Always

Steps to Reproduce:
1. Simply open the sent file
2.
3.
Actual Results:  
Open sent file

Expected Results:  
I get duplicates.

Should have only one copy filed.

Comment 1

11 years ago
Does compacting the sent folder help? (right click...)
If not, try also to delete the .msf for the sent folder, it's found in your profile folder <http://kb.mozillazine.org/Profile_folder>

Comment 2

11 years ago
->WFM, reporter does not answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

11 years ago
It did stay fixed for several days, but has reverted back to giving me duplicate sent files. I have compacted and deleted .msf file without success.
Any further thoughts?


Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

10 years ago
Jake, 
Does folder's message _count_ in left pane indicate duplicates before you enter the folder?
Is this imap or pop?
Does your problem happen when using version 2?
Summary: Duplicate emails → Duplicate emails in sent folder
(Reporter)

Comment 5

10 years ago
The double count does not show, until after I open the foler.
This is imap.
I am using version 2.0.0.9.

Comment 6

10 years ago
Jake, please attach an imap protocol log. instructions https://wiki.mozilla.org/MailNews:Logging
Assignee: mscott → nobody
Summary: Duplicate emails in sent folder → Duplicate emails in imap sent folder

Comment 7

9 years ago
This is too unspecific to be sure but it certainly looks a lot like bug 347512. -> dupe
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347512
You need to log in before you can comment on or make changes to this bug.