Send Link from Opera to HTML compose window: no link present

VERIFIED DUPLICATE of bug 358277

Status

VERIFIED DUPLICATE of bug 358277
12 years ago
12 years ago

People

(Reporter: mcow, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
TB 1.5.0.9, 2b1-0105, 3a1-1230:

If the default identity in TB is configured to compose in HTML, opening a compose window via the Send Link command in Opera 9 (9.02) results in an empty message body.  The body appears as expected if composing in plain text, or if the Send Link comes from Firefox.

Opera is configured in  Preferences|Advanced|Programs  with 'mailto' handled by "default application."  I'm not sure if Opera uses MAPI -- I know they don't support making their own mail client a MAPI client.

Comment 1

12 years ago
regression from bug 57802?

is this when you see in JS Console:
 Error: sMsgComposeService is not defined
 Source File: chrome://messenger/content/messengercompose/MsgComposeCommands.js
 Line: 1063

possibilities:
bug 262241
bug 241178
bug 160942
bug 57650 (can probably be closed)

(Reporter)

Comment 2

12 years ago
I see that error for *any* cached compose window opened with Send Link, from any source.  I think that 241178 and 262241 are dupes of 160942; I added a note at bug 160942.

Comment 3

12 years ago
This is almost certainly a dupe of bug 358277.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 358277
(Reporter)

Comment 4

12 years ago
I believe you're right.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.