The word 'canoeing' is flagged as misspelled. Incorrectly offers 'canoing'.

RESOLVED DUPLICATE of bug 254814

Status

()

RESOLVED DUPLICATE of bug 254814
12 years ago
12 years ago

People

(Reporter: sstillwell, Assigned: mscott)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Firefox and Thunderbird both think that "canoeing" is spelled "canoing"



Reproducible: Always

Steps to Reproduce:
1. Write 'canoeing' in a text field and it will suggest 'canoing' as a correct spelling.


Expected Results:  
It should not flag 'canoeing' as misspelled.
Assignee: nobody → mscott
Component: General → Spelling checker
Product: Firefox → Core
QA Contact: general → spelling-checker
Version: unspecified → 1.8 Branch

Comment 1

12 years ago
Confirming this (both, there is no common word canoing in English /uk and us/ and this is a bug in Mozilla)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 254814
You need to log in before you can comment on or make changes to this bug.