searches in places dialog are over history and bookmarks, but should just be bookmarks (since we are going to fx parity)

RESOLVED DUPLICATE of bug 373211

Status

()

RESOLVED DUPLICATE of bug 373211
12 years ago
9 years ago

People

(Reporter: moco, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

searches in places dialog are over history and bookmarks, but should just be bookmarks (since we are going to fx parity)

Comment 1

12 years ago
seth, is this a dupe of bug #373211?
yes, a dup.  (egads, of my own bug, too.  that's the worst kind!)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373211
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.