Customize Character Encoding window does not show all encodings when scrolling

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Andy Boze, Assigned: jag (Peter Annema))

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070108 SeaMonkey/1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070108 SeaMonkey/1.1

Open the Customize Character Encoding window, View | Character Encoding | Customize List... If you drag the scrollbar up and down, the list or character encodings is just white space. If you use the mouse scroll wheel to scroll through the list, all of the encodings appear.

Reproducible: Always

Steps to Reproduce:
1.Open the Customize Character Encoding window
2.Drag the scroll bar down with the mouse
3.
Actual Results:  
The remaining encodings on the list are missing

Expected Results:  
The additional encodings should be visible

Using the mouse scroll wheel does not exhibit the same problem: All encodings are visible.
(Reporter)

Comment 1

11 years ago
Apparently this bug is not solely in the Customize Character Encoding window. When composing an e-mail, if I add a large number of recipients (for example, by clicking on the Address button and adding a few dozen recipients from the address book), the complete list of recipients is invisible in the mail Compose window if I scroll though them by dragging the scroll bar. If I scroll by using the mouse scroll wheel, all of the recipients are visible.
Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 3

10 years ago
No longer a problem in SeaMonkey v1.1.9. Cannot reproduce.
R.WorksForMe, per (reporter) comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.