Archive calendar directory

RESOLVED DUPLICATE of bug 360397

Status

RESOLVED DUPLICATE of bug 360397
12 years ago
11 years ago

People

(Reporter: cilias, Assigned: zach)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
As I go to get the latest Lightning build, I find that the nightly directory is huge (as in number of folders and page load time). The old builds are not being purged. It all made sense when I noticed there's no calendar directory on <http://archive.mozilla.org/pub/>.
Per an email discussion between me, preed, and Justin, changing the default QA Contact for the 18 open FTP:Staging bugs to preed.

Unusual string to help you filter bugmail for this change: craptastic!
QA Contact: myk → preed
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360397
You need to log in before you can comment on or make changes to this bug.