Status

()

--
critical
RESOLVED DUPLICATE of bug 312217
12 years ago
12 years ago

People

(Reporter: gulthaw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ca; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ca; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

If you go to http://www.apple.com/iphone/ and click any option Firefox crashes without saying anything.
Before the crash I think the browser is trying to download an apple component but nothing happens but a crash.

Tried all the links at http://www.apple.com/iphone/ and all with same crash.

Tried with IE6 with same results. Could be a problem with apple component but they don't have a bugzilla ^^

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.apple.com/iphone/
2.Click on a link. Try "Revolutionary Phone" for instance.
3.See the crash and send the report ^^
Actual Results:  
Fatal Crash

Expected Results:  
Load the web or the component.

Again, I think is a problem with the new component but since browser crashes I can't see which component could be
(Reporter)

Comment 1

12 years ago
If you go directly to http://www.apple.com/iphone/phone/ the web is working.
If you go to http://www.apple.com/iphone/ and click on a link the browser crashes when it loads the quicktime component.
The first movie which crashes my Firefox was: http://images.apple.com/movies/us/apple/iphone/300/phone_sms_f_20070109.mov

But if I try to access directly I can without problem. It seems to be something with the way the browser changes the page when you click on a link. Can't say anything else sorry.
Can you give us a Talkback id? How to fetch it you can read here: http://kb.mozillazine.org/Talkback
(Reporter)

Comment 3

12 years ago
Those are the IDs of my tests trying to get the code of the web.
TB28211172K, TB28199554Y, TB28198808Z, TB28191082Y, TB28191023H

Today it seems more stable, i can access one link without crashing but if I go back (to http://www.apple.com/iphone/) and click another link it still crashes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312217
You need to log in before you can comment on or make changes to this bug.