If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot create new test plans with Testopia

RESOLVED DUPLICATE of bug 364581

Status

Testopia
Test Plans
--
major
RESOLVED DUPLICATE of bug 364581
11 years ago
11 years ago

People

(Reporter: adwarak, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

I have installed bugzilla 2.2.1 and testopia 1.1.2 in my system. Everything is fine with installation.
Then, I am trying to create a new test plan with Testopia.
I clicked on "New Plan" link under Testopia, it takes me to the "Create a New Test Plan" page.
Here, after I entered the required data, when I click on the "Add" button, it is displaying the following error:

Software error:
Undef to trick_taint at Bugzilla/Util.pm line 66
	Bugzilla::Util::trick_taint('undef') called at C:/Bugzilla/tr_new_plan.cgi line 66


Reproducible: Always

Steps to Reproduce:
1.Login to http:\\localhost\
2.Click on "New Plan" link under testopia.
3.Enter the required data in "Create a New Test Plan" page
4.Click on "Add" button.
Actual Results:  
When I click on the "Add" button in "Create a New Test Plan" page, it is displaying the following error :

Software error:
Undef to trick_taint at Bugzilla/Util.pm line 66
	Bugzilla::Util::trick_taint('undef') called at C:/Bugzilla/tr_new_plan.cgi line 66

Expected Results:  
It should allow me to create the new test plan without any error.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364581
You need to log in before you can comment on or make changes to this bug.