Limit Time (hours) in Day or Week View

VERIFIED DUPLICATE of bug 349520

Status

enhancement
VERIFIED DUPLICATE of bug 349520
13 years ago
12 years ago

People

(Reporter: duelk, Unassigned)

Tracking

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Sunbird version 0.3

Right now there seems to be no way to limit the hours of the day that are shown in the Day View or Week View, i.e. it always shows from 0:00 to 23:00. Since I use this calendar mainly for work-related things I don't need to know all 24h of the day but say only from 8a.m. to 6p.m. This will also allow me to have larger entry fields. So, in the "Options" there should be an entry where the user can select how many hours of the day he/she wants to see, and with which granularity (60min, 30min, 15min, etc.)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349520
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.