Folder pane disappears for good after selecting Ligthning's "switch to month view" button

RESOLVED DUPLICATE of bug 277519

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 277519
12 years ago
11 years ago

People

(Reporter: Jonathan Hansford, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

42.97 KB, application/octet-stream
Details
(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 2 beta 1 (20061206)

Having recently upgraded to Thunderbird 2 beta 1 I re-customised the toolbar by adding back in some of the Thunderbird buttons. I selected "switch to month view" button and the folder pane was minimised. Attempting to drag the left edge of the window will not work, even with "Classic View" selected.

Having read bug #277519 I have deleted localstore.rdf and the pane has returned.

Have attempted to recreate the problem but was unsuccessful.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

12 years ago
Created attachment 251270 [details]
localstore.rdf.old

This is the localstore.rdf file that appears to have latched the problem (i.e. the problem went away when I added a ".old" extension).
(Reporter)

Comment 2

12 years ago
When I say I deleted localstore.rdf, I  actually added a ".old" extension so, if it helps, I still have it. I have 2 profiles currently so I'm not sure which one you would need, but I have attached the one in the profile identified in C:\Documents and Settings\Jonathan\Application Data\Thunderbird\profiles.ini

Comment 3

11 years ago
Jonathan, do you still see this in newer v2?
(Reporter)

Comment 4

11 years ago
Cannot reproduce original problem.

Comment 5

11 years ago
Magnus, do you see possibility of a getting a testcase out of this?  Without one I don't see there this can go.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 277519

Comment 6

11 years ago
Nope, sorry.
You need to log in before you can comment on or make changes to this bug.