If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Flash movies doesn't enable scrollbar

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Peter Sturm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

As if a flash movie is shown that doesn't fit the current window there is no way to see the invisible parts because the scrollbars aren't enabled.

Reproducible: Always

Steps to Reproduce:
1. Have a smaller screen resolution or a smaller browser window (i.e. 1024x768)
2. Click on "Login"
3. Click on "Jetzt registrieren" (which means: "register now")
Actual Results:  
The form shown for registration doesn't fit in screen. Scrollbar is disabled.

Expected Results:  
Scrollbar should be enabled like IE does.

Seen on Firefox 2.0.0.1 with Flash 9.0 r16 (Windows)
(Reporter)

Comment 1

11 years ago
Created attachment 251272 [details]
Screenshot as described
 Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2pre) Gecko/2007011004 BonEcho/2.0.0.2pre
WFM

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a2pre) Gecko/20070112 Minefield/3.0a2pre ID:2007011204 [cairo]
WFM

Flash 9.0.28 in both cases.

Does it work in Firefox's safemode?
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 3

11 years ago
However the site seems to have changed so it's working for me now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.