Closed Bug 36682 Opened 20 years ago Closed 20 years ago

No display on OpenVMS

Categories

(Core Graveyard :: GFX, defect, P3, major)

x86
OpenVMS

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: md8925, Assigned: colin)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    M15

The M15 release will not display ANY url. The browser windows comes up but 
there is no content is either the left or righthand sides of the display. M14 
and prior worked fine. 

Reproducible: Always
Steps to Reproduce:

1.$ set display/trans=tcpip/node=x.x.x.x
2.$ @sys$common:[mozilla]mozilla

The browser window display comes up fine but there is nothing inside of it. I 
have removed and reinstalled M15 but got the same result. I have rebooted the 
system, did the $ @sys$system:[mozilla]install to install the image but still 
get the same result: type in any url and you always get a blank screen. M14 
worked fine under the same environment. Netscape V3 for AlphaVMS under same 
environment also works fine.

Actual Results:  Browser window appeared but it had no content. It insists on 
displaying aboutblank no matter what url you type in.

Expected Results:  Normal content of url given.

OpenVMS V7.2-1, Multinet V4.2a (I know Multinet is not officially supported but 
it has worked well since about M12 or so), AlphaServer 4000 5/400, 2 CPU, 1 Gb 
memory, cluster (2 nodes, both AlphaServer 4000s with same configuration).
Changing OS to OpenVMS to get this some attention ;-) It used to be Win2k...

Gerv
OS: Windows 2000 → OpenVMS
Assignee: kmcclusk → colin
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is OpenVMS. I'll take this.
Sorry for the delay in responding to this.

This problem is specific to Multinet. Process Software are aware of the problem 
and are actively working on it. As soon as I hear something from them, I'll post 
it back here.
Status: NEW → ASSIGNED
I concur on colin's assessment.  Until further notice, Process Software
recognizes the issue and is working on trying to solve the problem.  I
personally will keep Colin in the loop as a fix is developed, and one one
is, I will supply Colin instructions to give Mozilla users on how to obtain
any nessessary ECO kits from Process Software.
Process Software have released an ECO that fixes this problem. Details are 
available from:

  http://www.multinet.process.com/scripts/eco/eco_tlb.com?UCXDRIVER-120_A042

The ECO is available from:

  ftp://ftp.multinet.process.com/patches/multinet042/ucxdriver-120_a042.zip

Mike, please install this ECO and confirm that M15 is now working. Then we'l be 
able to mark this bug as verified.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Mike verified that its fixed.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.