Search box in header and footer is too small to read

RESOLVED FIXED

Status

()

RESOLVED FIXED
12 years ago
8 years ago

People

(Reporter: sdwilsh, Assigned: reed)

Tracking

Details

(Reporter)

Description

12 years ago
I know that it is so that the box is the same height as the text on the lines, but it's really hard to see what you are typing in the search box as a result.
Duplicate of this bug: 367439
(Assignee)

Comment 2

12 years ago
Taking. Adding to my new sync patch.
Assignee: justdave → reed
(Assignee)

Comment 3

12 years ago
Fixed on production.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.