Tools>Options>Content>File types>Manage is completely blank won't allow me to update it

RESOLVED WORKSFORME

Status

()

Firefox
Preferences
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Tommy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Since upgrading to 2.0.0.1 Firefox has just been acting weird. Sometime it will load pdf's sometimes not. I've attempted to change how it handles file types but when i go to Tools>Options>Content>File types>Manage it doesn't list any files. I've uninstalled, reinstalled, created new profile...considered switching back to IE this is getting really irritating.

Reproducible: Always

Steps to Reproduce:
1. Tools>Options>Content>File types>Manage
2. No extensions/file types listed. Unable to change any settings on how file types are handled.
Actual Results:  
I got frustrated and opened IE in order to access the files properly.

Expected Results:  
Allowed me to edit how file types are handled.

default theme. no crash,

Comment 1

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/2007060204 Minefield/3.0a6pre

WFM.  Reporter, can you verify whether you're still seeing this issue in the latest release of Firefox with a clean profile?
Whiteboard: CLOSEME - 06/29
I can't reproduce using Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070701 Minefield/3.0a6pre ID:2007070104. Closing as WFM.

Reporter, if you're still seeing this, please comment with details and reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Whiteboard: CLOSEME - 06/29
You need to log in before you can comment on or make changes to this bug.