If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

WARNING: Frame(wbr)(0) frame didn't implement GetMinWidth

RESOLVED DUPLICATE of bug 357544

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 357544
11 years ago
11 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

({testcase})

Trunk
PowerPC
Mac OS X
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
data:text/html,<wbr>

WARNING: Frame(wbr)(0) frame didn't implement GetMinWidth: file /Users/admin/trunk/mozilla/layout/generic/nsFrame.cpp, line 2867
WARNING: Frame(wbr)(0) frame didn't implement GetPrefWidth: file /Users/admin/trunk/mozilla/layout/generic/nsFrame.cpp, line 2881

This causes a lot of warning-spew on pages that use <wbr>.

Comment 1

11 years ago
Is this a separate issue from bug 357544?
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357544
You need to log in before you can comment on or make changes to this bug.