URLs with apostrophe don't work

RESOLVED DUPLICATE of bug 133016

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 133016
11 years ago
11 years ago

People

(Reporter: Rotis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: TB version 1.5.0.9 (20061207)

Somebody sent me this URL in a text mail (not HTML mail):

http://en.wikipedia.org/wiki/Good_wife's_guide

From the apostrophe onwards the rest of the URL is not underlined and a click on it gets only Good_wife at wikipedia.

Pic here: http://i14.tinypic.com/2mxo21u.gif

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Complete URL underlined and working.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 133016
You need to log in before you can comment on or make changes to this bug.