Program crashed after changes to server settings. Can't open. New download failed.

RESOLVED INCOMPLETE

Status

--
critical
RESOLVED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: judyhunt, Assigned: mscott)

Tracking

({crash})

x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 1.0 (?) and 1.5

After making server setting changes for my different accounts (trying to get the email for specific addresses to go into it's own folder), I then realized I could no longer even see the accounts I made changes to, I went back into the server settings (they could be seen there) and tried to change it back to the way it was.  The program crashed, and upon trying to open it, I get the following error message:  "The instruction at "0x7c9106c3" referenced memory at "0x009b5bf2".  The memory could not be "written"."  I tried downloading and installing the newer version (Thunderbird 1.5), but it won't work, either.

Reproducible: Always

Steps to Reproduce:
1.Can't get into the program to reproduce!
2.
3.
Judy, you should also install the Talkback agent. Give us an incident id so we could help: http://kb.mozillazine.org/Talkback.
Keywords: crash
(Reporter)

Comment 2

12 years ago
Sorry, I'm not sure how to proceed.  I found the Talkback agent in my files and tried to send the incidents in queue, but I got a message, "The Agent is unable to connect to the server.  Please check your Proxy Server settings or try again later."  So, anyway, you may or may not have received them.  Also, there are 2 incidents listed, but no ID's for them.

What else can I do to help?
Version: unspecified → 1.5
Open Talkback and check the options if any proxy server is activated while you don't have one. Further check your firewall if talkback.exe is allowed to connect to the web.

Comment 4

11 years ago
Judy, 
What's your present status when using version 2?  

If still crashing then please post your talkback ID.  
Does talkback have proxy settings under options | proxy server? 
Or is it blocked by a firewall (comment 3)?

Comment 5

11 years ago
=> incomplete with no response
If you are still crashing and not getting talkback, please try trunk build which uses a different crash collection system, and post the breakpad crash id.
trunk:ftp://ftp.mozilla.org/pub/thunderbird/nightly/latest-trunk/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.