MIME::Parser is up to date, but it checks for MIME::Parser (v5.406) not found

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: leo.cyril, Unassigned)

Tracking

2.23.3
x86
Linux

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Fedora/1.5.0.1-9 Firefox/1.5.0.1 pango-text
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Fedora/1.5.0.1-9 Firefox/1.5.0.1 pango-text

[root@server bugzilla-2.23.3]# ./checksetup.pl

* This is Bugzilla 2.23.3 on perl 5.8.8
* Running on Linux 2.6.15-1.2054_FC5smp #1 SMP Tue Mar 14 16:05:46 EST 2006

Checking perl modules...
Checking for             CGI (v2.93)   ok: found v3.15
Checking for    Date::Format (v2.21)   ok: found v2.22
Checking for             DBI (v1.41)   ok: found v1.50
Checking for      File::Spec (v0.84)   ok: found v3.12
Checking for        Template (v2.12)   ok: found v2.12
Checking for    Mail::Mailer (v1.67)   ok: found v1.74
Checking for    MIME::Base64 (v3.01)   ok: found v3.07
Checking for    MIME::Parser (v5.406)   not found

Bugzilla requires some Perl modules which are either missing from your
system, or the version on your system is too old. They can be installed
by running (as root) the following:
   /usr/bin/perl -MCPAN -e 'install "MIME::Parser"'
   Minimum version required: 5.406
[root@server bugzilla-2.23.3]# /usr/bin/perl -MCPAN -e 'install "MIME::Parser"'
CPAN: Storable loaded ok
Going to read /root/.cpan/Metadata
  Database was generated on Sat, 13 Jan 2007 21:25:51 GMT
MIME::Parser is up to date.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Problems with your bugzilla installation are not Firefox issues, nor are they Bugzilla's. See http://bugzilla.org/support/ and stop filing bugs here.
Resolution: FIXED → INVALID
reopening, this *is* the correct place to report this kind of error.
Status: RESOLVED → UNCONFIRMED
Component: Error Console → Installation & Upgrading
Product: Firefox → Bugzilla
Resolution: INVALID → ---
Only if you reassign to default assignee.
Assignee: nobody → installation
QA Contact: javascript.console → default-qa

Updated

12 years ago
Version: unspecified → 2.23.3
What happens when you run: /usr/bin/perl -mMIME::Parser -e'print "$MIME::Parser::VERSION\n"'

Comment 5

11 years ago
Without more information from the reporter, as asked in comment 4, I don't see what we could do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → INCOMPLETE
If you look at the activity, the reporter closed this himself shortly after opening it, except that he'd filed it in the Firefox product.  It got reopened in the process of moving it to the Bugzilla product.  Restoring the original pre-move resolution of INVALID.
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.