Messages sent by email or newsgroup/usenet do not appear in google group

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: leandromerces, Assigned: justdave)

Tracking

Details

(Whiteboard: waiting for Google)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 

Messages sent by email or newsgroup/usenet do not appear in google group for mdc.dev.pt mail list. However, messages sent by google group appear normally.

Reproducible: Always
ticket opened with Google.
Assignee: gerv → justdave
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: waiting for Google
QA Contact: justdave → gerv

Comment 2

12 years ago
nntp test works for me.
<http://groups.google.com/group/mozilla.dev.mdc.pt/browse_frm/thread/292b109c9cd784eb>

Perhaps there's something specific about Leandro's messages, preventing them from archived.
(Reporter)

Comment 3

12 years ago
Created attachment 251756 [details]
dev.mdc.pt NNTP test
(Reporter)

Comment 4

12 years ago
It does not happen only with me. You can see that a message of Marcio Moreira exists.

See the attachment: https://bugzilla.mozilla.org/attachment.cgi?id=251756

Comment 5

12 years ago
I've done some more test, as you probably already have seen; and all them were archived. Were all the non-archived posts made via Thunderbird, and scanned when sent? I noticed that a couple of messages had "X-Antivirus" headers. I have no idea if that would make a difference. :-\

Do you get the same problem, if you send a post to mozilla.test, or use the test@lists.mozilla.org mailing list? I'll set the test list to auto-approve messages from your posting address.
(Reporter)

Comment 6

12 years ago
I don't know what happened, but now works. :)

Thanks Chris!
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
I have yet to get a response from Google, but they seldom reply to me anyway.  It's possible they fixed it and never bothered to tell me.
Of course, not long after I posted that they replied, saying they can't find a problem.  And as mentioned, the new stuff seems to be going through, so whatever it was must have fixed itself.
You need to log in before you can comment on or make changes to this bug.