Minimo will not install on Samsung Blackjack

RESOLVED WONTFIX

Status

Minimo
Device Specific
--
critical
RESOLVED WONTFIX
11 years ago
10 years ago

People

(Reporter: Anthony, Assigned: dougt)

Tracking

WinCE
Other
Other

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Minimo 0.016

0.016 Installer reports: Installation of Mozilla Minimo.cab was unsuccessful. The Installation file is not intended for this device.

Reproducible: Always

Steps to Reproduce:
1.Download Minimo Installer
2.Use either ActiveSync or install directly from SmartPhone
3.Error occurs either way
Actual Results:  
Received the previously stated error message.

Expected Results:  
Installed Minimo on my SmartPhone.

Comment 1

11 years ago
Works fine on 0.2
(Assignee)

Comment 2

10 years ago
minimo component is now closed and the minimo project isn't going to be supported.  New work has started on a new mobile effort.  Please see schrep's posting for more info.  We hope you will be involved.

http://weblogs.mozillazine.org/schrep/archives/2007/10/mozilla_and_mobile.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.