should should move up instead of down after deleting message and view is by Date, descending

RESOLVED DUPLICATE of bug 349763

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 349763
12 years ago
12 years ago

People

(Reporter: Mikel Ward, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
If I press delete on the keyboard to delete the currently selected message in the thread pane, Thunderbird moves down to the next message.

This is useful if I'm viewing the messages ordered by date ascending (oldest at top, newest at bottom), but if my thread pane view is ordered by date descending, it moves me back up to an old message I've already seen.

Thunderbird should move up instead in this case.

Comment 1

12 years ago
For 2.0 there's a pref for that - mail.delete_matches_sort_order.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349763
You need to log in before you can comment on or make changes to this bug.