All users were logged out of Bugzilla on October 13th, 2018

medizinlink.de: video not shown due to use of ActiveX control.

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
4 years ago

People

(Reporter: rainer-lang-services, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

No comment or hint that a patch or Addin needed. Videowindow stays green, while
on IE videowindow is black and after a while (DSL1000), a few seconds the video starts 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
There wouldn't be. The page calls Windows Media Player though an ActiveX control. Windows Media Player is supported within Firefox on Windows platforms, but the ActiveX control basically isn't. This should really be reported through the Report Broken Web Site... option on the Help menu. 

There may be an extension on http://addins.mozilla.org/ that can allow this to play anyway, but it's basically a design problem with the site.
Moving this to Tech Evangelism/German
Assignee: nobody → german
Status: UNCONFIRMED → NEW
Component: Plugin Finder Service → German
Ever confirmed: true
Product: Firefox → Tech Evangelism
QA Contact: plugin.finder → german
Summary: No video is shown on Mozilla, but works with IE 6 → medizinlink.de: video not shown due to use of ActiveX control.
404
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.