Capital One does not accepte Firefox because it does not support 128-bit encryption.

RESOLVED DUPLICATE of bug 322286

Status

--
major
RESOLVED DUPLICATE of bug 322286
12 years ago
4 years ago

People

(Reporter: bento_al, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When I try to login to see my account on-line at https://service.capitalone.com/oas/login.do?objectclicked=LoginSplash  I am redirected to https://service.capitalone.com/ias_static/oas/non_compliant.html

The message says that Firefox does not support 128-bit encryption.

Reproducible: Always

Steps to Reproduce:
1. just go to https://service.capitalone.com/oas/login.do?objectclicked=LoginSplash
2.
3.
Actual Results:  
 https://service.capitalone.com/ias_static/oas/non_compliant.html

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322286
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.