Change "Open in Tabs" to "Open All in Tabs"

RESOLVED DUPLICATE of bug 367293

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 367293
11 years ago
8 years ago

People

(Reporter: mano, Assigned: mano)

Tracking

Trunk
Firefox 3 alpha2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

places version of bug 305910.

Updated

11 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367293
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.