Multiple tabs glitch. Typing in a new tab will freeze when something happens in other tabs.

RESOLVED DUPLICATE of bug 53948

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 53948
11 years ago
11 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I can have two or more tabs or windows open and this problem will happen every time. I can be typing an e-mail in tab two, and chatting in tab one, as an example. While typing my e-mail in tab two, all of a sudden the typing freezes. The screen doesn't freeze, I just hit the keys and nothing happens. The field stops accepting typing! I have to switch to a different tab and back again before I can resume typing. Usually a page refresh on a different tab is what triggers this. If someone is typing a chat message to me on tab one and I am writing an e-mail on tab two, my typing on tab two will freeze when a chat message appears on tab one. Also, when viewing tab two, my tabs will automatically switch to a tab that has a refresh happening. 

Reproducible: Always

Steps to Reproduce:
1. Open two or more tabs.
2. Type on one tab while another tab's webpage refreshes.
3. The typing I am doing on whichever tab will freeze with this refresh on another tab. 
Actual Results:  
I can't have multiple tabs open unless I want to deal with my typing freezing all the time. 

Expected Results:  
I should be able to type on one tab's page without it stopping or freezing simply because another active tab refreshes.
I think this is a dupe of bug 53948.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 53948
You need to log in before you can comment on or make changes to this bug.