"To" time should be automatically calculated

RESOLVED WORKSFORME

Status

Calendar
General
--
enhancement
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: doug hall, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: version 1.5.0.9 (20061207)

After setting a "From" alarm time, you get an error message stating the "The start time is after the end time.

Reproducible: Always



Expected Results:  
Once a "From" time is set, the program should be at least smart enough to automatically set the "To" time to some arbitrary minimum date and time (such as on the same date, but for a half an hour after the "From" time). 

This at least would make it unnecessary to have to enter another time.

(When you set up an event in Outlook, you can drag the start and end times in the calandar view, so they are automatically set in that way).
I think, this bug isn't about alarm time but regular to/from times of an event.
Component: Alarms → General
OS: Windows 2000 → All
QA Contact: alarms → general
Hardware: PC → All
Summary: Alarm "To" time should be automatically calculated. → "To" time should be automatically calculated

Comment 2

11 years ago
I can't reproduce the problem.  The end time is automatically adjusted when I change an event's start time.  (using new prototype event dialog, Lightning 0.5, WinXP)
Works in recent builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.