Even scrolling to the rightmost, I still failed to see the rightmost part of a page.

RESOLVED DUPLICATE of bug 318514

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 318514
11 years ago
11 years ago

People

(Reporter: XING Dikan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; zh-CN; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; zh-CN; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I suspect that the internelly-judged visual part(size) of the firefox window doesn't match the real one. So I have encountered such a situation that the rightmost content of a page doesn't displayed inside the rightmost border of the firefox window. Instead, the content to the left of it is displayed, even the horizon scrollbar is at its rightmost position.

----------------
|              |
|              |
|              |
----------------
Suppose this box represents the window boundary, i.e. the visual area. The page content is denoted by *. Then the page is displayed in this manner:
----------------
| ******************
| ******************
| ******************
----------------
  12345678901234

Thus, I can only view the content represented by first 14 stars and missed other 4 stars. 

This situation hapened when the horizon scrollbar is at its rightmost position.

Also, the tab list area fail to be fully displayed inside the window.
Both the -> button which is used for step tabs and the down button which is used for pop up a tab list are also out of reach.

Simultaneously, when such situation occurs, a few empty lines may occur above the menu bar (gray area containing menu File, Edit, View, etc).

I'm not sure whether the two problem happen together by chance or not.



Reproducible: Sometimes

Steps to Reproduce:
After the firefox is used for a few hours and many tabs have been created and closed, the problem will to some extent 'suddenly' occur to my!

I never catch the comment the two strange situations exactly begin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318514
You need to log in before you can comment on or make changes to this bug.