If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

review flags removed if component changed

RESOLVED DUPLICATE of bug 364216

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 364216
11 years ago
6 years ago

People

(Reporter: Magnus Melin, Assigned: justdave)

Tracking

Details

(Reporter)

Description

11 years ago
It seems review+ flags are removed if you change the bugzilla component for the bug after review. 

E.g. for bug 367203 i got a bugmail like this:
(i don't even see how you could tough the r flag at once through the ui)

           What    |Removed                     |Added
----------------------------------------------------------------------------
         AssignedTo|mclasen@redhat.com          |nobody@mozilla.org
          Component|General                     |Widget: Gtk
            Product|Thunderbird                 |Core
          QAContact|general@thunderbird.bugs    |gtk@widget.bugs
            Version|unspecified                 |Trunk
               Flag|review+                     |

Same thing in bug 356117. 

Probably blocks bug 365063, I haven't seen it before recently.
This bug has always existed, so it's not a new regression. This was supposed to be fixed after the upgrade by bug 274802, but because of bug 364216, it's still broken. Justdave said he would be trying to merge that patch into production some time soon.
(Reporter)

Comment 2

11 years ago
Ok, resolving this as duplicate then.
No longer blocks: 365063
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 364216
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.