Back button is disabled in major software update dialog

RESOLVED DUPLICATE of bug 349594

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 349594
12 years ago
10 years ago

People

(Reporter: juanb, Unassigned)

Tracking

1.8.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
The Back button is disabled in the dialog window where you have to select to accept or decline the major software update license.

To reproduce:
1. Install 1.5.0.9 and set the update channel to "releasetest" in channel-prefs.js (of follow steps in bug 357358, since this type of update will work on that release channel for a limited time only).
2. After application restart, check for updates.
3. Select to get the update and check the following dialog

Expected: Back button should be enabled (maybe I want to get and install Later).

Actual: Button is disabled and the only option is to Cancel or agree to the terms and Continue.

You can cancel and then check for updates again, but ideally this button should be enabled.
(Reporter)

Updated

12 years ago
Summary: Back button is disabled in major update software dialog → Back button is disabled in major software update dialog
juan, I think this is a duplicate of bug #349594.
(Reporter)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349594
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.