Closed Bug 367437 Opened 16 years ago Closed 16 years ago

Start of body added to Subject column in threadpane

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 364090

People

(Reporter: BenB, Assigned: mscott)

Details

trunk only

In the threadpane, in the Subject column, I see the subject, then " - ", then the start of the body text, e.g. for bugspam: "[Bug 4321534] I crash - Do not reply to this emai...". Then I mouse over it, the tooltip is as wide as my screen and shows as much of the body as fits in there.

It happens only for mails that were downloaded in the trunk build (i.e. the last 4 mails from the last 30 minutes). I don't see it for archived mails (i.e. all the rest).

I don't think that's intended (if it is, it's a misfeature), but probably a symptom of the New Mail popup which also displays body contents by default.
nope, that's intentional. we're experimenting on the trunk. 
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364090
DUH
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.