"Subject" header column takes up all the space with one email

RESOLVED DUPLICATE of bug 340327

Status

RESOLVED DUPLICATE of bug 340327
12 years ago
12 years ago

People

(Reporter: fboroka, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-2)
Build Identifier: version 1.5.0.7 (20060927)

When viewing a certain email (attachment to come), the Subject header in the message list takes the whole horizontal space to the right, and it cannot be resized.

Reproducible: Always

Steps to Reproduce:
1. Select the given email in the message list

Actual Results:  
Subject column becomes huge

Expected Results:  
No size change
(Reporter)

Comment 1

12 years ago
Created attachment 252024 [details]
The offending message

Comment 2

12 years ago
The problem has to do with the very long CC list, which includes as its first item a MIME-encoded address.  As seen at the dupe, there is a bug which causes such a CC line not to be wrapped onto multiple lines; the very wide width is causing the message to be very wide (much wider than the window).  This in turn is causing the thread pane to be very wide, which results in the Subject column appearing to take up the entire thread pane.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340327
You need to log in before you can comment on or make changes to this bug.