Overriding colors in Firefox 2.0.0.1 preferences causes problems in many web pages

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
8 years ago

People

(Reporter: alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)

Howdy,

I am reporting a bug on behalf of Jarno Suni,
    https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/80600

He has found a bug within the Javascript libraries I am assuming that stops user defined colours from being set on floating windows.

Thanks, Alex.

Reproducible: Always

Steps to Reproduce:
1. Switch to user defined colours. (edit -> prefs -> content -> colours -> *uncheck* "Allow pages to use own colours")
2. Go to a site using a javascript overlay window. (http://www.yawnster.com/photos (click on a photo on the right menu, this is my own site.), http://www.milonic.com/menusample1.php (hover over the menus to reveal the links)).
3. It's background colour and/or text colour is transparent.
Actual Results:  
Transparent background and/or text

Expected Results:  
Text and background that follow set colours.

Comment 1

12 years ago
Update: Since this problem is not a crash issue with Firefox 2.0.0.1 this problem will not be fixed IN 2.0.0.1. I do not see the reported problem with Firefox 2.0.0.2pre, please download this build. Closing as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
You need to log in before you can comment on or make changes to this bug.