View button at top of History pane is not place for sort order menu, should be contextual

RESOLVED DUPLICATE of bug 365426

Status

()

RESOLVED DUPLICATE of bug 365426
12 years ago
10 years ago

People

(Reporter: ray, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1


I wanted to change the sort order of the History for a while before I realized that the View button at the top had anything to do with it. It should be part of the contextual menu of the History pane.

The View button is very, very strongly visually tied to the Search button and text field.

Indeed, I only discovered the drop down menu when I typed in a search term and instinctively hit the View button. "Aha!", I said. "That menu is there. Why would it be there?" I cannot come up with a reason.


Reproducible: Always
Component: Bookmarks → History
QA Contact: bookmarks → history
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365426

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.