Blank message status cannot be globally searched for

RESOLVED DUPLICATE of bug 218853

Status

RESOLVED DUPLICATE of bug 218853
12 years ago
12 years ago

People

(Reporter: pvandepoll, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 1.5.0.9 (20061207)

I direct incoming messages to subfolders where possible. Numbers of these are correctly shown in brackets with bold folder name.
In global find (Ctrl-shift-F) I want to see all new, unread messages. Some were not found. Checking revealed that status was blank (in main window scroll list). However, this status is not selectable in find. I noticed that "new" changed into blank practically "under my hands" maybe because new mail had arrived.
So either the bug is getting blank or the non-availability of the search criterium.
Afterthought: it might be that only the messages still in the inbox had their status changed into blank. Cannot be reproduced but by waiting for another such situation.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



By the way, find can still be used by reversing the logic to: "status isn't READ and status isn't REPLIED and status isn't FORWARDED and status isn't FLAGGED" but that is for nerds. The messages with blank status appear. I tried that.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218853
You need to log in before you can comment on or make changes to this bug.