Trying to select an item from the auto-completion menu of visited URLs of the location bar does not work

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: Georg Maaß, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a2pre) Gecko/20070119 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a2pre) Gecko/20070119 SeaMonkey/1.5a

When I nter the beginning of a known URL into the location bar, I get a menu below the loaction bar suggesting known matching URLs. But trying to select any of these entries does not work. They are all disabled.

Only the last entry like (Search Google for "ftp.mozilla.org") is enabled and works correctly.

This is a regression, because this already worked in earlier nightlies.

Reproducible: Always

Comment 1

11 years ago
This is similar to Firefox bug 355631. This bug is about the auto-completion
menu, bug 355631 is the history menu. Different menus, but could be same
underlying problem. Marking dependent for now.
Status: UNCONFIRMED → NEW
Depends on: 355631
Ever confirmed: true
(Reporter)

Comment 2

11 years ago
Ah, I never mind that this are different menus, but I see, the history menu received when clicking on the down arrow has no Search Google for "..." item. So the history menu works for me, but the auto-completition menu does not work.
(Reporter)

Comment 3

11 years ago
Created attachment 252164 [details]
Screenshot of the auto-completition menu with disabled menuitems

As you see the titles of the suggested pages are grey and the menuitems are disabled. You can't select any of them except the last to search at Google Only that one works.
(Reporter)

Comment 4

11 years ago
Changed the summary to say more accurate auto-completition menu instead of just menu to make it easier to others to find this bug instead of makin a duplicate entry.
Summary: Trying to select an item from the menu of visited URLs of the location bar does not work → Trying to select an item from the auto-completition menu of visited URLs of the location bar does not work
Can you reproduce with SeaMonkey v2.0a1pre ?
Summary: Trying to select an item from the auto-completition menu of visited URLs of the location bar does not work → Trying to select an item from the auto-completion menu of visited URLs of the location bar does not work
Version: unspecified → Trunk

Comment 6

9 years ago
This was fixed a long time ago, see https://bugzilla.mozilla.org/show_bug.cgi?id=355631#c16.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.