Windows XP restarts itself when Firefox desktop icon is clicked

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: tchu, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

As described in summary line. I did not have any other applications running, apart from ZoneAlarm Free version 7.0.302.000 and AVG Antivirus Free v7.5.432. After Windows XP has restarted, Microsoft error reporting was launched but Firefox own error reporting was not launched. There was no blue screen.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
Occasional problem, unable to reproduce.
Actual Results:  
n/a

Expected Results:  
n/a

From Control Panel -> Administrative Tools -> Event Viewer -> System:

Error code 10000050, parameter1 f000ef0b, parameter2 00000000, parameter3 f7447355, parameter4 00000000.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp

Clicking that link give you this:

Details
Product: Windows Operating System
Event ID: 1003
Source: System Error
Version: 5.2
Symbolic Name: ER_KRNLCRASH_LOG
Message: Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

Explanation
A blue screen (Stop error) was reported. The message contains details about the error. A matching event with Event ID 1001 might also appear in the event log. This matching event displays information about the specific error that occurred.

User Action
No user action is required.
(Reporter)

Comment 1

12 years ago
Happened twice in a row tonight! Straight after switching on computer, clicked Firefox icon on desktop, WinXP restarted without warning. After sending error report to Microsoft, clicked Firefox icon again and WinXP restarted again without warning.

According to WinXP own log:
Error code 10000050, parameter1 f000ef0b, parameter2 00000000, parameter3 f7447355, parameter4 00000000.
Version: unspecified → 2.0 Branch

Comment 2

11 years ago
could be similar / dupe of bug 383958 
(Reporter)

Comment 3

11 years ago
I have not experienced this again for a few months now with the latest version of Firefox. Perhaps this case can be closed?

Comment 4

11 years ago
yes, it was probably a problem with a zonealarm old version... since there is no more way to reproduce on your side will mark this as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.