"Javascript Object" is misspelled

RESOLVED FIXED

Status

Other Applications
DOM Inspector
--
trivial
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: mats, Assigned: sdwilsh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.13 KB, patch
neil@parkwaycc.co.uk
: review+
neil@parkwaycc.co.uk
: superreview+
Details | Diff | Splinter Review
(Reporter)

Description

11 years ago
STEPS TO REPRODUCE
1. start DOMI
2. look in the drop down menu on the right side panel

ACTUAL RESULT
Javascript Object

EXPECTED RESULT
JavaScript Object
(Assignee)

Comment 1

11 years ago
Created attachment 252201 [details] [diff] [review]
v1.0

picky picky

This really aught to be localized too, but that will be tackled in the bug about allowing other viewers to be registered.

Neil, I'm asking r+sr from you because this really is trivial.
Assignee: dom-inspector → comrade693+bmo
Status: NEW → ASSIGNED
Attachment #252201 - Flags: superreview?(neil)
Attachment #252201 - Flags: review?(neil)

Updated

11 years ago
Attachment #252201 - Flags: superreview?(neil)
Attachment #252201 - Flags: superreview+
Attachment #252201 - Flags: review?(neil)
Attachment #252201 - Flags: review+

Comment 2

11 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.