Closed Bug 367653 Opened 15 years ago Closed 15 years ago

STATE_BUSY no longer cleared after document/window loads

Categories

(Core :: Disability Access APIs, defect)

defect
Not set
major

Tracking

()

RESOLVED FIXED

People

(Reporter: aaronlev, Assigned: aaronlev)

References

Details

(Keywords: access, regression)

Attachments

(1 file)

The accessible STATE_BUSY flag isn't getting turned off, apparently because mIsContentLoaded isn't getting set to PR_TRUE.

This will break screen readers on Windows.
Actually the problem is when the nsDocAccessible is created after the doc has already loaded.
Attachment #253347 - Flags: review?(ginn.chen) → review+
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
Duplicate of this bug: 356121
You need to log in before you can comment on or make changes to this bug.