Slashdot login dropdown present but not visible

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Chris Dudley, Unassigned)

Tracking

({top100})

1.8 Branch
x86
Linux
top100

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.9) Gecko/20061223 Fedora/1.0.7-0.6.fc6 pango-text SeaMonkey/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.9) Gecko/20061223 Fedora/1.0.7-0.6.fc6 pango-text SeaMonkey/1.0.7

On the slashdot main page, clicking login produces a hidden drop down.
On an old version of mozilla on windows ME this works OK, problem appears
with SeaMonkey on FC6.  Occationally the cursor can be focused on an upper
edge of the login and password fields and they can be used.  Present work
around: click a topic then quickly click login which produces a whole 
login page.

Source forge is traking this bug on teh slashdot side.

Reproducible: Always

Steps to Reproduce:
1.  Run Seamonkey as updated under FC6
2. open slashdot.org
3. click on login at upper left
Actual Results:  
can't see fields

Expected Results:  
should see fields

This is being tracked on the slashdot side at source forge under submitter
mdsolar

I'm using a virtual screen under Xorg.conf that is larger than the actual
screen.

Comment 1

11 years ago
Can you reproduce the problem in an official Mozilla.org build?
http://releases.mozilla.org/pub/mozilla.org/seamonkey/releases/1.0.7/
Assignee: nobody → general
Component: General → General
Keywords: top100
Product: Firefox → Mozilla Application Suite
QA Contact: general → general
Version: unspecified → 1.8 Branch
(Reporter)

Comment 2

11 years ago
According the the release notes tab, that is what I'm using.  If FC6 for 
AMD 64 bit dual core is not providing the official build then this 
could be part of the problem.

Regards,

Chris

Comment 3

11 years ago
The User-Agent string in comment 0 looks like a Fedora package build, not
a Mozilla.org build.  Please try the official Mozilla.org release build.
(Reporter)

Comment 4

11 years ago
Looks like there is no 64 bit official build.  Any thoughts?

Comment 5

11 years ago
(In reply to comment #4)
> Looks like there is no 64 bit official build.  Any thoughts?

Not yet (bug 360804), but you should be able to run the 32-bit builds
on a x86_64 system.  It works fine for me.
(Reporter)

Comment 6

11 years ago
Well, I have a work around, so put me down as too bleeding edge.  Maybe Fedora
can help out with the official 64 bit release version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 7

11 years ago
Chris, please file a bug to the Fedora project for this issue. Thanks.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.