Copy and paste one misspelled words many times, only the last words will be red underlined.

RESOLVED DUPLICATE of bug 336719

Status

RESOLVED DUPLICATE of bug 336719
12 years ago
3 years ago

People

(Reporter: yang.chen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1.1) Gecko/20070115 Firefox/2.0.0.1
Build Identifier: 

Copy and paste one misspelled words many times and lined up , only the last words will be red underlined. 
For example: 
sds is a misspelled word  
Copy and paste it like below: 

sds sds sds sds sds sds sds 



Reproducible: Always

Steps to Reproduce:
1.Open a composition window
2.Options-> Check 'Spell Check as You Type'
3.type 'sds' in body field
4.Copy 'sds' and paste many times it like this:
sds sds sds sds sds sds sds 

Actual Results:  
Only the last words is red underlinded

Expected Results:  
Every misspelled words should be underlined.
confirmed.
I see the same on Windows with version 2 beta 2 (20070116)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → 2.0
Keywords: clean-report

Updated

10 years ago
Assignee: mscott → nobody

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 336719
You need to log in before you can comment on or make changes to this bug.