Penelope plugin slows down Thunderbird

RESOLVED INVALID

Status

Penelope
General
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Wilfried Hennings, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/9.10 (Windows NT 5.1; U; de)
Build Identifier: thunderbird-2.0b2.en-US.win32.installer.exe + penelope-0.1a12.xpi

TB+Pe worked but all actions were performed sluggishly. After disabling the Pe plugin, TB worked much faster.


Reproducible: Always

Steps to Reproduce:
I did a fresh install of TB and the Penelope plugin, then imported my Eudora mailboxes.
TB reacts sluggishly.
After disabling the Pe plugin, TB reacts much faster.




It could well be that this is a general problem with TB and plugins, not a problem specific to the Pe plugin.
I read http://forums.mozillazine.org/viewtopic.php?t=502133 , but the slowdown effect on my system isn't accompanied with an increase of memory usage, nor does TB consume CPUtime if it isn't working.
(Reporter)

Comment 1

12 years ago
Hm, after uninstalling TB, cleaning the folders, and doing a new install, there is no more slowdown.
I'll have another look on it when the next versions of TB and Pe come out.
(Assignee)

Comment 2

11 years ago
Seems this may not be a problem. Please open another bug if problem returns.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.