Closed Bug 367928 Opened 13 years ago Closed 13 years ago

Strange transformation with certain letters contained in links on hover

Categories

(Core :: Graphics, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: sciguyryan, Unassigned)

References

Details

Attachments

(3 files)

Attached image screenshot 1 (before)
I'm observing this here at Buzilla.

Hovering the mouse over the "My Bugs" link makes the under section of the "g" in "Log out" change. Compare screenshot 1 (before) and screenshot 2 (after). Hovering the mouse over the "Log Out" link returns the character back to normal. Seems to be a regression from bug #333659.
Attached image screenshot 2 (after)
Attachment #252507 - Attachment description: screenshot 1 (after) → screenshot 2 (after)
You mean the tail of the g disappears when you hover over the link under it?
(In reply to comment #2)
> You mean the tail of the g disappears when you hover over the link under it?
> 

That's it. Its actually the opposite or it appears so. When the page initially loads the tail is missing, hovering over a link seems to make it appear and hovering over the link its self seems to make it disappear again.
I'd also like to note that this doesn't just occur with the tail of the g. This happens with quite a few characters but it only seems to occur within link elements.

See screenshot 3.
Attached image screenshot 3
Notice the trailing edge of the "4" in this screenshot. It appears to be cut off.
Attachment #252572 - Attachment is patch: false
Attachment #252572 - Attachment mime type: text/plain → image/png
Seems to have been fixed by bug 370588 - can anyone else confirm?
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.