items of single RSS feed not collected (or delayed)

RESOLVED WORKSFORME

Status

MailNews Core
Feed Reader
--
major
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: aryx, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.9) Gecko/20061207 Thunderbird/1.5.0.9 - Build ID: 2006120700

Thunderbird doesn't collect the new items of a single RSS feed. Wireshark shows that Thunderbird connects to the server and gets the feed, but no items are shown / created in Thunderbird. It one week ago and broke http://quotes.burntelectrons.org/atom/qotw . After a few days with Thunderbird still open, it started collecting the items again (the newest item was quote 1814). After a restart, Tb now doesn't collect http://www.erweiterungen.de/feeds/aktualisierte_erweiterungen/

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Do you see this in thunderbird v2?
No, it didn't happen again. Probably, I also had not such a long Thunderbird since this time (two weeks or longer open).
Haven't seen the problem since Tb 2.0 is out and installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.