Cannot start composition of mail with attachment from other programs

RESOLVED DUPLICATE of bug 361233

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 361233
11 years ago
11 years ago

People

(Reporter: Mirek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Mnenhy/0.7.2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Mnenhy/0.7.2.0

One cannot send mail with attachment directly from other programs. The subsystem for composing new message with attachement is broken. The only way how to send attachements is to start with blank message and manually attach already existing file.

Verified on three different installations (all Win-XP).

Reproducible: Always

Steps to Reproduce:
1. Open any document in common program (like MS Word, Excell, Corel WordPerfect...just name it) which has feature "send as attachment" option.
2. In menu (most likely File) select "send as attachment"-like action
3. Error message appears or strange behavior of a program in question starts.
e.g. "General Mail Failure....", "Logon failed...unspecified error", "File not saved"
Actual Results:  
See above. 

Expected Results:  
Compose newmail with the specified attachment.

Regression from Seamonkey 1.0.7 and before.
(Reporter)

Comment 1

11 years ago
I am quite tempted to make it dupe of bug 361233, however the hotfix described (regsvr32 MapiProxy.dll) did not solved all problems with CorelOffice (WordPerfect, Quattro...).
(Reporter)

Comment 2

11 years ago
Reinstall of CorelOffice solved the problem. Marking as dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361233
You need to log in before you can comment on or make changes to this bug.