View Source in Compser Displayes Parsed HTML

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
normal
VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: letherglov, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you edit a webpage in the composer module and then goto View:Page Source it
displays the paged in the parsed form, graphically. It does not display the raw
HTML as expected.

Comment 1

18 years ago
updating component and owner
Assignee: asadotzler → don
Status: UNCONFIRMED → NEW
Component: Browser-General → XPApps
Ever confirmed: true
QA Contact: jelwell → sairuh
composer stuff->sujay. :-)
QA Contact: sairuh → sujay

Comment 3

18 years ago
Reassigning as per Don
Assignee: don → beppe
Component: XPApps → Editor

Comment 4

18 years ago
No, this is NOT "composer stuff". It is supposed to work exactly as it does 
in Navigator. 
(Assignee)

Comment 5

18 years ago
View Source in Browser is a readonly file, HTML Source in Composer is viewed in 
an editable format. That is by design. Marking this as worksforme
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
verified in 6/9 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.