Search bar - Searching in "Le Jargon FR"

RESOLVED FIXED in Camino1.5

Status

--
minor
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: nicolas.forgeard-grignon, Assigned: m.testi)

Tracking

unspecified
Camino1.5
PowerPC
Mac OS X

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3 (MultiLang)

Hi,

I think this bug will only concerns the french localization of Camino because. In the seach bar (top right corner) theire is a possibility of searching in "Le Jargon FR".

Unfortunatly, "Le Jargon FR" have changed its URL. It was http://www.linux-france.org/prj/jargonf/ and it moved to http://jargonf.discu.org/ .

In order to allow searchin in the new website, the search code sould be changed from:
http://www.linux-france.org/prj/jargonf/general/cherche.php?req=
to
http://jargonf.discu.org/index.php/Special:Search?search=

Fortunatly, the new website works with Wikimedia, so it should looks like Wikipedia search.


Reproducible: Always

Steps to Reproduce:
1.Select "Le Jargon FR" in search bar
2.Search someting
3.Compare with http://jargonf.discu.org
Ludo/Marcello, can you cc the French l10n team (and/or make sure they see this)?

Presumably we want the l10n team to make this change for 1.0.4, although it doesn't seem like the current search url is broken, just no longer for the current site.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #1)
> Ludo/Marcello, can you cc the French l10n team (and/or make sure they see
> this)?

done
Marcello, when you check the French l10n for 1.5, can you verify this has been fixed, so we can close this bug?
(Assignee)

Comment 4

12 years ago
The French translator says he has fixed this. I won't have the chance to check until I build the ML package. It'd be nice if also reporter could verify right after the release.
Marcello, I'm assigning this to you so you can close it after you've made sure it's fixed.
Assignee: qa-mozilla → m.testi
Target Milestone: --- → Camino1.5
I poked in the 1.5 ML package and this is fixed, although the site has moved again :P (to jargonf.org; the search redirects properly, so this is OK right now).
1.5 shipped, so marking this FIXED per comment 6.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.