Proxy autodetection should be on by default

VERIFIED DUPLICATE of bug 310331

Status

()

defect
VERIFIED DUPLICATE of bug 310331
13 years ago
11 years ago

People

(Reporter: kontakt, Unassigned)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)

When I install firefox (or when it's bundled with a distro) the proxy autodetection should be on by default. This doesn't hurt users who don't have a proxy, but is more simple for those who use one.
This applies to all platforms IMHO.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Moving to Core:Networking:HTTP.
Component: General → Networking: HTTP
Product: Firefox → Core
Target Milestone: --- → Future
Version: unspecified → Trunk
QA Contact: general → networking.http

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 310331

Comment 4

11 years ago
v/dupe.

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.